ATI Radeon Xpress 1100 na ubuntu – działa!

Jednak nie było aż tak źle. Wcześniej strasznie się męczyłem, bo sterowniki ze strony ATI nie chciały w ogóle się włączać. Dzisiaj pobrałem plik “ati-driver-installer-8.40.4-x86.x86_64.run“, a potem już w konsoli:

chmod +x ati-driver-installer-8.40.4-x86.x86_64.run
./ati-driver-installer-8.40.4-x86.x86_64.run --buildpkg Ubuntu/feisty
sudo dpkg -i ./*.deb
sudo m-a prepare,update
sudo m-a build,install fglrx-kernel
sudo depmod

Restart X-ów, i tyle. U mnie działa :)

Edit: teraz dopiero się zorientowałem, że pobrałem wersję 64 bitową, a mój laptop ma procesor 32 bitowy.. o_0

4 Responses to “ATI Radeon Xpress 1100 na ubuntu – działa!”

  1. lego October 9, 2007 at 11:40 am #

    Mi zawsze ta karta działała od kopa po instalacji ubuntu (tzn musiałem zaznaczyć checkbox w tym menadżerze „niewolnych” driverów). Ale ogólnie wszystkie Xpress ssą (jak i wszystkie karty laptopowe) – do nowszych gier sie nie nadają, ale już w takiego Enemy Territory da się spokojnie pograć.

  2. radmen October 9, 2007 at 11:40 am #

    lego: normalnie to tez u mnie działało, ale skompilowałem sobie najnowsze jajo i nagle przestało działać. Te sterowniki są przystosowane pod konkretną wersję jądra.
    Cholera przed chwilę ET mi działał, ale po restarcie X-ów chyba przestał. Cholera wie… —,—

  3. lego October 9, 2007 at 11:40 am #

    No tak są przekompilowane (tzn moduł dla kernela), lepiej zostawić by default :)
    Sprawdź glxinfo czy masz akcelerację włączoną :)

  4. radmen October 9, 2007 at 11:40 am #

    mhm sam już nie wiem. raz się gry włączają, raz nie :)