Hosted.im a GoogleApps

Jak już wspominałem chcę przenieść swojego JIDa na własną domenę korzystając z usług hosted.im. Postawienie wszystkiego było naprawdę banalne, choć pojawił się jeden palący problem.

Okazało się, że klienci GTalka nie mogli za bardzo ze mną pogadać. Nie szło nawet wysłać autoryzacji. Koniec końców wyszło na to, że zamiast do XMPP to co wysyłano trafiało bezpośrednio do czata z Google’a. Rozwiązanie okazało się dość proste – wyłączyć usługę czat w Google Apps.

Skoro JID radmen@radmen.info funkcjonuje bez przeszkód po raz ostatni proszę o dodanie nowego JIDa i wysłanie prośby o autoryzację. Na dniach skasuję konto na Jabberpl.org.

8 Responses to “Hosted.im a GoogleApps”

  1. matekm December 1, 2009 at 11:23 pm #

    rozumiem, że teraz będziesz mógł dowolnie zmieniać serwery a jid zostanie ten sam?

  2. radmen December 1, 2009 at 11:23 pm #

    serwerów raczej zmieniać nie będę natomiast docelowo ma zostać właśnie ten JID. Wątpię abym w najbliższym terminie robił jakiekolwiek rewolucje z tego zakresu. JIDa na Jaberpl.org mam już ładnych parę lat i gdybym się nie dowiedział o Hosted.im to pewnie pozostałby na kolejne kilka.

  3. illusion December 1, 2009 at 11:23 pm #

    Więc jednak zostajesz przy nowym, estetycznym JID na stałe. Przynajmniej nie będę już musiał trzymać obu kontaktów na liście ;-) .

  4. Zal December 1, 2009 at 11:23 pm #

    Swoją drogą wygląda na to, że Google kolejny raz nie trzyma się standardów. SRV? Po co to komu, jak można zajrzeć na własną listę “podpiętych domen”, prawda? ;D

  5. zammer December 1, 2009 at 11:23 pm #

    rootnode powa? ;)

  6. radmen December 1, 2009 at 11:23 pm #

    Zammer: Rootnode powa :)

  7. radmen December 1, 2009 at 11:23 pm #

    A i jeszcze jedna głupia sprawa. Nie do końca przyzwyczaiłem się do korzystania z Kopete także nie zdziwcie się, że coś pomyle i nie dodam kontaktu. W razie czego pisać :)

  8. radmen_offline December 1, 2009 at 11:23 pm #

    hmm niestety hosted.im ma dziwną skłonność do dość częstych padów. Nie wydaje mi się tym razem, że to jest zasługa złych ustawień domeny.